Back
Degraded

Email delays

Started 7 Oct at 09:37am AEST, resolved 7 Oct at 11:41am AEST.

Email Notifications
Resolved

We have resolved the email service provider issue and are monitoring for any further issues.

Posted 7 Oct at 11:41am AEST.
Created

update 1: We are experiencing delays with transactional emails and are investigating this with our email service.

update 2: We are initiating steps to transfer to an alternate provider and will confirm when complete

Posted 7 Oct at 09:37am AEST.