Back
Maintenance

Scheduled System Update

Completed 6 Mar at 03:45am AEST.

Completed

Maintenance completed

Posted 6 Mar at 03:45am AEST.
Updated

We are currently going through Quality Assurance of the latest release. We will keep you updated. We apologise for any inconvenience caused.

Posted 6 Mar at 03:34am AEST.
Updated

We are extending our release window. We apologise for any inconvenience caused.

Posted 5 Mar at 06:26pm AEST.
Started

We are performing a system upgrade for the release of Version 22.2.0. Please note that the platform will not be available during the maintenance period.

Posted 5 Mar at 03:00pm AEST.